NEClimbs.com forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Reading the forum on your cell phone? There's an easier way. We've enabled a Tapatalk app that makes browsing the forum a whole lot easier. Check it out in the iPhone or Android store if you don't own it already.

Pages: [1]   Go Down

Author Topic: Weird forum bug?  (Read 121 times)

DLottmann

  • Guest
Weird forum bug?
« on: May 11, 2005, 04:10:27 PM »

Al, what's up with whole forums suddenly becoming "un-read".  If it was all of them I would think it would deal with cookies or something, and not just the "New Rock Routes" forum as an example...  Not a big deal, as I can just click on "Mark all topics as read", but I'm curious as to why this happens...
Logged

Admin Al

  • NEClimbs Administrator
  • NEClimbs God
  • *****
  • Offline Offline
  • Posts: 7094
  • Climb 'till your forearms turn to jelly!
    • NEClimbs
Re: Weird forum bug?
« Reply #1 on: May 30, 2005, 12:33:03 PM »

DMan -

sorry I hadn't noticed your posting here before. I have no idea why that happened. is it still going on? if so can you tell me when you think it's happening. is there anything I can do to try & replicate it?

Al
Logged
Al Hospers
____________________________________
my music
 https://www.facebook.com/BlackMountainRamblers

web hosting, design and software programming:
 http://www.cambersoft.com

DLottmann

  • Guest
Re: Weird forum bug?
« Reply #2 on: May 30, 2005, 01:03:39 PM »

no problem... not sure it could be replicated... every few months or so I'll get on NEClimbs and a whole forum or two will be "un-read".  Not a big deal... just strange...
Logged

DLottmann

  • Guest
Re: Weird forum bug?
« Reply #3 on: May 31, 2005, 04:41:15 PM »

FYI, the Ice & Winter Climbing forum, every topic, is now un-read to me.... and there hasn't been a recent post there or any I hadn't marked as read....
Logged
Pages: [1]   Go Up
 

Page created in 0.127 seconds with 23 queries.