General > Climbing NOT (Bitch & moan)

Missing Images + Resources

(1/2) > >>

JBrochu:
Anyone else having issues with the site periodically failing to load images, css, and js files? Right now it's only some images that are failing to load but earlier there were other missing resources.

Here is the error log from the developers console:

Failed to load resource: the server responded with a status of 404 (Not Found) http://www.neclimbs.com/SMF_2/Smileys/classic/undecided.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://www.neclimbs.com/SMF_2/Smileys/classic/shocked.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://www.neclimbs.com/SMF_2/Smileys/classic/kiss.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://www.neclimbs.com/SMF_2/Smileys/classic/huh.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://www.neclimbs.com/SMF_2/Smileys/classic/smiley.gif

Admin Al:
Seems to be the smileys. I saw this a week ago. I'll look at it on my regular computer in a few minutes, I'm on the iPad right now. Thnx for the heads up.

Admin Al:
 :'(

Admin Al:
let me know if they are working for you now...  8)

Admin Al:
there was a css & js issue that I resolved earlier today. for reasons I don't understand my host made changes to the paths. I've been having some issues with them doing this kind of things occasionally for no reason I can determine. I'm going to be looking into making a change sooner rather than later, it's just a big deal. first to find a new host for over 30 clients, then to go through each site and make the necessary changes...

Navigation

[0] Message Index

[#] Next page

Go to full version